npm提示错误npm WARN npm npm does not support Node.js v10.21.0解决笔记

npm提示错误npm WARN npm npm does not support Node.js v10.21.0,我发现最简单的解决方法是使用以下命令重新安装npm。

~# curl https://www.npmjs.com/install.sh | sudo sh